¿Lo que ha sucedido? 

Recientemente una vulnerabilidad crítica (CVE-2021-44228) fue descubierto en la biblioteca Apache Log4j. Esta vulnerabilidad se puede explotar de forma remota sin autenticación y permite la ejecución remota de código. Tiene una clasificación de 10 sobre 10 en el nivel de gravedad CVSS. Usted puede obtener más información sobre lo sucedido aquí y una descripción general con más enlaces aquí

Actualizar 2021-12 14-: Ha aparecido otra vulnerabilidad relacionada con Log4j: CVE-2021-4104. Ninguno de nuestros productos es vulnerable a este nuevo CVE.

Are panagenda ¿Productos afectados? 

Sí, es compatible. 

Después de la publicación de esto, inmediatamente comenzamos a verificar todos nuestros productos para detectar la exposición a esta vulnerabilidad. Como era de temer, muchos de nuestros productos utilizan Log4j (o incluyen componentes de terceros que lo hacen), por lo que son vulnerables y deben actualizarse. 

Productos afectados: 

  • ApplicationInsights 
  • ConnectionsExpert 
  • GreenLight 
  • ADNi 
  • Aplicaciones de ADNi 
  • OfficeExpert 

Productos seguros confirmados: 

  • MarvelClient (Binarios, complementos y bases de datos de Notes) 
  • OfficeExpert EPM 
  • SecurityInsider / Explorador de grupos
  • SmartChanger
  • Complementos gratuitos de notas (Document Properties, Tabzilla, Ayudante de zona horaria, PrefTree, monitor de red) 

¿Que pasa ahora? ¿Que necesito hacer? 

Actualmente estamos en el proceso de crear nuevos releases que contienen las correcciones necesarias. ReleaseLas actualizaciones de algunos productos ya están disponibles, y estamos lanzando el resto lo más rápido posible de manera segura. Se hará un seguimiento del progreso en este artículo de la base de conocimientos. 

Deberá actualizar los productos afectados. Nuestros equipos de servicio y soporte están en proceso de contactar a todos nuestros clientes para responder preguntas y ayudar cuando sea necesario.

Por favor envíe solicitudes y preguntas a Soporte @panagenda.com